Welcome to the GoPets Addict Forum.

If you are a member please log in now.

If you are not a member please take a couple of minutes to register now.

Thank You and enjoy our forum.

siggy not showing

Go down

siggy not showing

Post by Miticante on Wed Feb 24, 2010 12:02 pm

Why?


avatar
Miticante
Team Player
Team Player

Posts : 98
Join date : 2009-10-10
Location : Missing little Miti

View user profile

Back to top Go down

Re: siggy not showing

Post by Daeninn on Wed Feb 24, 2010 3:21 pm

Hmm mine is showing and i have seen others do to.Maybe check if
'Always attach my signature' option is on in the Preferences tab.Also if it's a bigish image it might take some time to load since the forum tends to act up sometimes.Other than that i have no idea Laughing

Hope this helps XD

_________________
avatar
Daeninn
Tumbling Fiend
Tumbling Fiend

Posts : 268
Join date : 2009-10-09
Age : 33
Location : Tumblingville

View user profile

Back to top Go down

Re: siggy not showing

Post by Miticante on Wed Feb 24, 2010 4:03 pm

- Doh! - *slapsforehead*
avatar
Miticante
Team Player
Team Player

Posts : 98
Join date : 2009-10-10
Location : Missing little Miti

View user profile

Back to top Go down

Re: siggy not showing

Post by Daeninn on Wed Feb 24, 2010 7:34 pm

Yay i was of help Laughing

_________________
avatar
Daeninn
Tumbling Fiend
Tumbling Fiend

Posts : 268
Join date : 2009-10-09
Age : 33
Location : Tumblingville

View user profile

Back to top Go down

Re: siggy not showing

Post by Asynjur on Thu Feb 25, 2010 12:16 am

I don't know why so many forums have the default set to not show a sig. Doesn't make any sense to me. XD
avatar
Asynjur
Chatterbox
Chatterbox

Posts : 486
Join date : 2009-10-19
Location : Isle of Demons

View user profile https://verenahodge.wordpress.com/

Back to top Go down

Re: siggy not showing

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum